Voraussetzung Betriebssystem

Anregungen, Verbesserungsvorschläge oder auch Fragen zur Bedienung der Website ToleSoft und ToleSoft-Forum können hier besprochen werden.

Moderator: Support - Team

Antworten
pezi
Light-Member
Light-Member
Beiträge: 59
Registriert: 22. Mai. 2008 1:25
Wohnort: Absurdistan

Voraussetzung Betriebssystem

Beitrag von pezi » 22. Jun. 2010 0:28

in der Website steht unter
Voraussetzung Betriebssystem:
Windows 2000 oder Windows XP


das fehlen aktueller Systeme könnte so manche pot. Käufer abschrecken, bitte aktualisieren ...
mfg. pezi

Benutzeravatar
Support - Team
Administrator
Administrator
Beiträge: 252
Registriert: 08. Mai. 2004 16:56
Wohnort: Polch
Kontaktdaten:

Beitrag von Support - Team » 22. Jun. 2010 8:22

Danke für den Hinweis. :wink:

Ist nun aktualisiert!

Mfg
Support & Admin
ToleSoft - Forum

Kalgtas
Junior-Member
Junior-Member
Beiträge: 1
Registriert: 21. Nov. 2013 19:18

Beitrag von Kalgtas » 21. Nov. 2013 19:25

Support - Team hat geschrieben:Danke für den Hinweis. :wink:

Ist nun aktualisiert!

Mfg
Über Windows 8 steht da leider nichts.
Ist die Software auch damit kompatibel?

Benutzeravatar
Support - Team
Administrator
Administrator
Beiträge: 252
Registriert: 08. Mai. 2004 16:56
Wohnort: Polch
Kontaktdaten:

Beitrag von Support - Team » 22. Nov. 2013 13:36

Unter Windows 8 wurde "KuCashEasy" noch nicht komplett getestet.

Aber einige Benutzer arbeiten bereits mit "KuCashEasy" unter Windows 8.

Einfach einmal die 30-Tage-Testversion herunterladen und ausprobieren. :wink:
Unter Windows 8 sollten eigentlich keine Probleme auftreten.

Ich gebe jedoch bescheid, wenn die Tests unter Windows 8 abgeschlossen sind.

Mfg
Support & Admin
ToleSoft - Forum

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast